VDMX went blank!

Hi there,
I’ve got an issue with VDMX. Upon opening the software the plugins didn’t load. I tried to open different projects and create a new project, the software went completely blank. (see screenshot) In the end I had to de-install and re-install VDMX. There wasn’t an error log. Can you identify what is going wrong there and how to avoid this in the future? Not a good situation right before a performance…

As a rule of thumb, I’d recommend saying more about your system.

  • What are your computer specs?
  • Which version of VDMX are you running?
  • What version of OSX are you running?


Many thanks for getting back.
Here are my specs:
MacBook Pro 15", 2019
2,4 GHZ 8 Core intel core i9
32 GB 2400Mhz DDR4
Radeon Pro 560X 4GB, Intel UHD Graphics 630 1536MB

Running on macOS 12.6.7 (Monterey)

I was using VDMX5 version _b8.8.0.5

What is strange is that VDMX didn’t show the plugins all of a sudden as it all worked fine the day before during rehearsal… I’d be grateful to hear what was happening there to avoid this in the future. Thanks!

What happens if you use the latest version?

I’m now using version this Version b0. which seems to be fine (the one I re-placed with versionb8.8.0.5) . However, I’d really like to know what happened when all of a sudden the plugins didn’t load last week, so that I can avoid this in the future. What caused this error? Thanks.

It’s hard to say. b8.8.0.9 seems to be pretty stable across various forms of OSX and (Intel / Apple) hardware. A security permission could have taken away VDMX’s ability to pull up th FX. For this reason, we recommend running the latest version for your OS, and when in doubt, reinstall VDMX to reset its defaults.

Hmm…OK. Would the security permission been taken away by some hardware or similar? I still find it strange that it worked fine the day before with all the settings during rehearsal. Has this happened to anyone before?