Shut off the automatic showing of UI Inspector

#1

Been long time user of VDMX and have never figured out why the UI inspector shows up when I click on an element, sometimes it does, and others times it doesn’t.

I’d love a preference for it NOT to automatically show when I’m in “performance” mode. And allow me only to inspect it when I select it from
The menu.

Any ideas why it shows?

1 Like

#2

Have you tried installation mode? I haven’t but I remember seeing David’s post.
“In the VDMX Preferences in the ‘Misc’ section there is an “Installation Mode” setting which can be enabled. When this is enabled, the crash reporter is suppressed, the inspectors are hidden by default and there is no warning when you try to quit.”

1 Like

#3

Thanks I’ll
Give that a look and try

0 Likes