New VDMX update with Vuo 2.0 support!

#1

Hey everyone!

As promised, here is a new update to VDMX with support for Vuo 2.0!!!
https://www.vidvox.net/download/VDMX5_b8.7.2.3.dmg

If you have not yet checked it out, the new update to Vuo adds a bunch of new features and performance improvements, which you can read about on their website, https://vuo.org/

Please let us know if you run into any issues via the Report Bug option in the Help menu – and especially if you are using Vuo 2.0, definitely send us feedback, good or bad, general, screenshots, videos, etc!

Hope everyone is staying safe and healthy out there!

– Dave & Ray

Full change log:

  • Vuo 2.0 is here! Updated VDMX to include Vuo 2.0
  • Prefs are only “dark” if the user’s running high sierra or later
  • Added datasource for feature differencing when Synopsis metadata is available.
  • Added audio analysis/FFT delta data source
9 Likes

#2

Im getting this error when trying to install the ISF editor.

Macbook pro 2018
MacOS Mojave
Radeon 560x

1 Like

#3

Managed to get installed but now seeing errors about it not being able to save to ISF folder. I gave the app full disk access but still no luck.

1 Like

#4

Install worked without problem for me. Is there any more detail availavle on how the new “FFT Delta” data source works?

Thanks

0 Likes

#5

I got the same error but on the second try it installed.

0 Likes

#6

I have almost the same problem as you, I’m able to install ISF editor but not able to launch it :’(
that drive me crazy for 2 months now …

Did you check that the ISF folder has been created ?

0 Likes

#7

Crashes on startup when trying to load VuoComp with the “Find faces in image”-node in it. My favourite node! Have sent a bug report :)
(Or can’t you have Vuo comps with pro-nodes in them?)

0 Likes

#8

Hey hrpating!

I don’t think I see your bug report? Did you use the option in the Help menu, or do you mean you sent the crash log on launch?

You should be able to use comps with pro-nodes in them, feel free to email it to us to try out on our end.

0 Likes

#9

Hi @davidlublin

Thanks for your reply! Sorry about the confusion, it was a bug report that was sent.
Sending you an e-mail with the Vuo comp so you can try it out!

1 Like

#10

Hi,
I have installed the vdmx but can’t manage to open it. It keeps crashing. Even after reinstalling still keeps crashing. Sorry I cannot send a bug report as I it is imposible to get there.
Screen Recording.mov.zip (3.2 MB)
Previous version worked fine.

0 Likes

#11

Hey id_mora!

Always best to send bug reports directly to us via email!

  1. Please send me the crash log, instead of clicking ‘Ignore’ after the crash.

  2. In the Finder, use the “Go to Folder” menu option and enter “~/Library/Logs/VDMX5” and send the log files along with the crash.

  3. If you have any installed vuo compositions that were made with v1, some of these may not work in Vuo 2; check through your vuoSources and vuoFX folders, maybe move the contents out, see if that fixes the crash, then re-add.

0 Likes

#12

Some imported shaders from Glslsandbox don’t work. For example: http://glslsandbox.com/e#59118.0
(resulting rendering is white)

Works with version 8.7.1.7 on same machine

0 Likes

#13

Andymann – As mentioned in the previous reply here, Please send us a bug report by email!

0 Likes

#15

did it; shame on me ;-)

0 Likes

#16

Any more recent thoughts on whether this update is safe to install?

0 Likes

#17

do you remember an unsafe version? I don‘t…

0 Likes

#18

I guess you missed all the bug reports above…

0 Likes

#20

I’m using VDMX latest version with Vuo Pro latest version, there are some bugs that are being ironed out but it’s not “unsafe” to use (not sure what you meant but that). You should be able to install it and use it with most Vuo comps. If you’re getting crashes, there is a known issue that’s been fixed on Vuo’s end and just needs to be updated on VDMX’s end I think.

VDMX crashes when running a composition with an unconnected trigger port

I also logged one recently regarding subcompositions in VDMX causing an instant crash but unsure if this is a bug yet, waiting for review from the team.

Would be super helpful if you could install it and use it along with Vuo, and then report bugs as you come across them, the more people using it the better :blush:

1 Like