Multiple audio and in-out issues, 16" M1Max 64RAM / Monterey / VDMX 8.7.2.13 /

#1

Howdy. This is happening even with a simple “play back single clips” layout:

  1. Setting in/out points - these are usually ignored when retriggering the clip (clip restarts from the beginning). Loop/playback mode doesn’t change this.

  2. Setting in/out points live while playing back (something I’ve always done and is a primary technique for me) causes audio to disappear, even on prores/hap/photojpeg clips.The audio is also missing on other subsequently triggered clips. Stopping everything for about a minute usually brings it back.

  3. Occasionally, triggering a clip with I/o points causes the clip the play audio
    from the start of the clip while the video is from the in point.

None of these happen every single time, but 1 and 2 are happening ALMOST consistently. None of them happened on my previous machines, but I don’t know what VDMX version my last machine was running.

An additional unrelated but annoying bug: regardless of the scale-below-notch setting in get info, loading the supplied templates or older layouts crops out the top of the layout (eg the title bar for the top row of windows - as it the Mac menu bar is blocking them). So everything has to be repositioned and resaved.

0 Likes

#2

Follow up - based on recommendations seen re other video issues and Isadora not playing nicely while Adobe Creative Cloud is running, I updated to 12.3 and ditched the CC app. If anything, the issues are worse - this morning, the I/o point audio sync and wrong-start-point issue is not only consistent but consistently adds a new wrinkle: the next time the clip is loaded, the video (incorrectly) starts at the first frame regardless of the I/o points, but the AUDIO starts at the in point - once it spontaneously decides to come back at all.

Tried again opening in Rosetta as well - same behavior.

Since I haven’t seen other complaints about this, I must either I have a machine with some VDMX-only defect, or not many people are still using VDMX in a way that involves live manipulation / live “editing” based mostly on A/V clips? OR it’s strictly an M1 problem. I don’t do much with the generative aspects of VDMX but those do seem to be working fine. But for me, this is fatal. Hoping it’s a fixable bug.

0 Likes

#3

Hi @brookhinton,

The In/Out point from clip launch is definitely a bug. It started sometime after b8.7.2.10. Rolling back to older versions fixes this, but they will not be M1 native.

I haven’t experienced the Audio issue, but I’m assuming the two are related. I’ll put it on the bug list.

Thanks

1 Like

#4

My impression is there’s no problem keeping both an M1 and an older Intel version on the same machine, correct?

0 Likes

#5

Correct, you can have as many versions as you’d like, just change the name. Some things might change, but it will work. You can also run b8.7.2.13 under Rosetta 2 which is what you’ll have to do for a legacy version.

1 Like

#6

It’s asking for my serial again with each different version. If this going to actually use up my registration count? I only a week or two ago had to ask David to reset them when I re-installed to get past the crash-on-startup issue.

0 Likes

#7

Have now tried versioning all the way back to 8.2.7.4. Above that, the bugs are still there. At 8.2.7.4, the program crashes on open.

0 Likes

#8

Just FYI follow up - have now reinstalled 8.7.2.4. The in/out bugs persist. So these must have been happening long before 8.7.2.10. Is there a downloadable version that definitely does NOT have the in/out bug?

0 Likes

#9

You could try b8.2.3.2?
https://vidvox.net/oldforums/viewtopic.php?f=22&t=9055

Let us know if it works? If not, then it’s something Monterey is doing that’s causing the issue. (And we’ll have to fix on our end). Thanks

0 Likes

#10

Won’t open.
It looks like that version is 32 bit. Shows the circle/line icon and produces the “needs to be updated” message. (And I do have rosetta2, have been trying all the others under it.)

Also tried 8.7.2.2, which crashes on launch with something about Python in the crash message.

0 Likes