Movie Recorder Unable to export with Alpha Channel

#1

Ive been trying to export some videos with ProRes4444 and cant seem to get them to record with a Alpha Channel.

I also tried exporting as HapQ Alpha but no matter which codec i use i cant seem to get it to work.

Has anyone else experienced this or maybe has tips on what i am missing. I have tried a very simple test with just a .png image with alpha and just cannot get it to work

0 Likes

#2

What program are you using to export? I’ve used blender for such things with no issue. And really any png with alpha should work too.

0 Likes

#3

Using the in built movie recorder. I have some clips built in VDMX that i would like to use in a edit without having to luma key each clip.
Not matter what setting i use the alpha channel is just never there when i import into another app.

I was only using the png’s as a test to see with it was related to how i had built my vdmx comps.

0 Likes

#4

Oh, actually I’ve never tried recording vdmx with an alpha channel. I’ve only imported things in. So perhaps it’s not possible or it’s a bug and should be fixed. Although I’m not sure how you would specify the alpha layer for background, instead of seeing black it should be transparent? Or that hatched pattern you often see in other programs.

0 Likes

#5

Just a theory, but could you try recording a single layer (Layer 1 or Layer 2, not main output) at a time with HAP Q Alpha codec?

0 Likes

#6

Cool ill give that a try.

0 Likes

#7

Thanks ProjectileObjects that worked. I knew i had done a bunch of ProRes4444 outputs before that worked but had forgot the workflow.

0 Likes

#8

I put it in the github list, I’m still not sure if it’s a bug or not. I’ll let you know what they say when it comes up in queue.

0 Likes