Movie Recorder - no file created

#1

I’ve been using the recorder successfully, but for some reason it’s stopped working. The interface shows the recording is happening, with its timer. But after I hit stop, no file appears in the Recordings folder. I just changed it to Desktop in case it didn’t like the external drive but I get the same result. Not even a 0kb file.

I searched Library and Documents in case it’s caching the recording somewhere, but there’s 0 trace of anything recently created by vdmx… I’m attaching a screenshot showing my layers in case there’s something I’m missing

Any ideas?

0 Likes

#2

Ironically within 10 minutes of posting that I DID find the files! They’re in an old location inside a previous project folder that I had set, which is now outdated.
Updating the location in prefs window does not seem to make any difference. I’ve tried changing it several times, between Desktop and external SSD, but it seems stuck on saving to this outdated folder.

0 Likes

#3

Version b0.8.8.0.4 working fine for me on Intel. Remember you have two places where you can set the recording destination. (1) VDMX preferences (2) Movie Recorder Plugin / Custom export location

2 Likes

#4

There it is!! Thanks 2bitpunk.
should’ve looked harder

0 Likes