Master fader not working

vdmx
#1

My master fader isn’t working. The master fader moves up and down but the opacity doesn’t change in the preview or output. I’m not sure why it is not working. I’m trying with different templates, but the master fader still won’t work. I was thinking its related to syphon, but I don’t think that its the issue. I was messing with preferences a bit though. (I have been using the software for a bit over a year now. So I think I have a decent grasp on it.)

What are some ways to troubleshoot this problem?

0 Likes

#2

Maybe you have disabled canvas rendering?

0 Likes

#3

Are you referring to the master fader slider in the Layers tab of the Workspace Inspector?

If so, note that this is only applied during the final main output. Within preview windows, and during Syphon Output, the fade is not applied (presumably this allows people to preview the output before they fade in, and with Syphon we assume any apps further down the pipeline will have their own fade in / out). If you need this capability, my suggestion is to use a Color Controls effect to the main output and adjust the brightness level directly.

Let me know if that isn’t the case – feel free to send a short video and a bug report via the help menu so we can get a better idea what you are trying to describe.

1 Like