Fullscreen Issue on external Monitor / Projector


#1

Hey hey…

I have a little issue when going fullscreen with vdmx5:
When in System Settings -> Mission Controll I check “Monitors use different Spaces” (what I want to use)

VDMX allways goes fullscreen on Display 0 (Laptop Display), whatever i check in VDMX´s Fullscreen options (Display 0 or Display 1).
Everything works fine, when “Monitors use different Spaces” is unchecked in the System preferences.
But then on my external display desktops are swiping too, when I do the 4-finger swipe, which isn´t really preferable

My Idea is to have two Desktops on my Laptop Screen and only one on the Fullscreen external Display, so the main output doesn´t change when I swipe the desktops on my Laptop display…

Sad to say: with Resolume it works fine, also MadMapper…

I hope I discribed it understandeble… my english in technical Problems… :smiley: :smiley: :smiley:


#2

Hey!

We have a note about this in the troubleshooting section of the docs,
https://docs.vidvox.net/vdmx_troubleshooting.html#setting-up-an-external-display--projector

Beyond that, send us a bug report and we’ll follow up over email!


#3

shit… that easy?? :smiley: :smiley: :smiley: what a waste of an hour or sth… :smiley:
for anyone reading this:

you may need to set VDMX to the “All Desktops” (Dock Icon) option in order for the fullscreen output to be displayed on secondary displays.

Thank you so much… for… everything David… :wink:

Cheers,

  • David

#4

Hahahah well let me tell you that the first time this was reported we were not able to figure it out for several days :exploding_head::weary:


#5

Hehe…
I believe so… :joy: :joy:
Anyway, this method takes away the benefits of having multiple desktops, as vdmx is on every desktop now… :-(
But not a high priority thing so far… ;-)