Downgrading from build 8.8.0.0 to build 8.7.2.4

#1

Hello all,

I’ve been having issues with build 8.8 and need to downgrade to 8.7.2.4

When I start the 8.7.

2.4 build, VDMX crashes and gives this report.

Can anyone help?

0 Likes

#2

OSX 12 doesn’t work at all with b8.7.2.4, that’s the legacy version for OSX 10.10-10.14

You’ll want to use the latest build. b8.8.0.0 or at least b8.7.2.13.

0 Likes